Centrale ESU

Aller en bas

Centrale ESU

Message  amateurrhb le Lun 6 Déc - 21:52

Depuis 4 ans j'utilise une centrale ESU (type 50 000) et plusieurs locs y sont définies et fonctionnent à satisfaction.

La semaine dernière, j'ai fait digitaliser (numériser !) une loc MOB série 5000 (motrice + voiture pilote) avec un Lokpilot V 3.0.
En la mettant sur le rail de programmation, elle fonctionnait (roulement et éclairage). J'ai voulu changer son adresse et maintenant elle ne répond plus. Même en remettant l'ancienne adresse ... pas de résultat.

En testant le décodeur sur la station ESU elle-même, celle-ci le reconnaît bien, mais je constate que le moteur fait des tout petits pas (en avant en arrière : ... ???).
Impossible de reprendre son contrôle ni avec l'adresse 3, ni le N° 27 (mis par celui ui a installé le décodeur), ni avec un nouveau numéro ! La personne qui a fait le travail n'est pas joignable actuellement ... !

Ensuite j'ai pris une autre motrice, équipée du même décodeur. En essayant de faire la même opération - changer l'adresse - je tombe sur le même résultat !!!! Evil or Very Mad Twisted Evil
Entretemps, j'ai descendu la dernière version de micro code ESU (version 3.3.3) : rien n'y fait !!!
Un "restore" d'une ancienne version des définitions de mes locs ne corrige rien non plus !!!??? confused

Y a-t-il un connaisseur dans la salle ??? Merci d'avance !
Daniel

_________________
Cordialement,
amateurrhb (Daniel)
avatar
amateurrhb

Age : 69
Localisation : Riviera vaudoise

Revenir en haut Aller en bas

Re: Centrale ESU

Message  deudeuche91 le Mar 7 Déc - 4:32

essais tes machines sur une autre centrale, et tu pourra savoir qui deconne !


Dernière édition par deudeuche91 le Mar 7 Déc - 18:56, édité 1 fois

_________________
Benoist
avatar
deudeuche91

Age : 45
Localisation : essonne france

http://deudeuche91.ifrance.com/

Revenir en haut Aller en bas

Oui, mais ...

Message  amateurrhb le Mar 7 Déc - 10:30

Merci de la réponse ... mais je n'ai ce genre d'article en réserve au cas où !!! Smile

_________________
Cordialement,
amateurrhb (Daniel)
avatar
amateurrhb

Age : 69
Localisation : Riviera vaudoise

Revenir en haut Aller en bas

Re: Centrale ESU

Message  BAM de Lux le Mar 7 Déc - 10:41

amateurrhb a écrit:Merci de la réponse ... mais je n'ai ce genre d'article en réserve au cas où !!! Smile

Tu ne peux pas contrôler chez un ami ? Ou alors chez un commerçant ? Si tu as ce phénomène avec deux engins différents cela voudrait dire que la centrale serait en défaut ??? Il faut bien aussi tenir compte qu'il n'est pas facile de te dépanner à distance. Bon courage pour détecter la panne. Basketball

_________________

Ferrovi-amicalement, BAM de Lux  geek
[Je ne parle pas aux c*ns ça les rend intelligents, Michel Audiard]
avatar
BAM de Lux

Age : 74
Localisation : Grand-duché de Luxembourg

http://www.morop.eu

Revenir en haut Aller en bas

Centrale ESU

Message  amateurrhb le Mar 7 Déc - 10:56

Ou je pense bien qu'à distance, c'est difficile.
J'avais envoyé mon problème au cas où qqn aurait rencontré le même type de problème (par exemple avec une mise à jour du logiciel ... ).

Là où je ne mets pas (encore) ma centrale en cause, c'est que d'autres locs fonctionnent correctement et que lorsque je demande à la centrale de lire les caractéristiques des décodeurs (sur les 2 locs en question) le décodeur est reconnu (marque et type) ce qui pourrait (devrait ?) indiquer que les décodeurs ne sont pas morts ... ??? Question

Je poursuis mes investigations. Je vais essayer effectivement de trouver de l'aide près de chez moi.

J'ai aussi lancé la question sur le forum de ESU ... au cas où ?
Daniel

_________________
Cordialement,
amateurrhb (Daniel)
avatar
amateurrhb

Age : 69
Localisation : Riviera vaudoise

Revenir en haut Aller en bas

Re: Centrale ESU

Message  CHmetrique le Mar 7 Déc - 21:18

Bonsoir,

As tu essayé de faire un reset du décodeur ?

Ce problème se pose uniquement avec un Lokpilot 3.0 ?

_________________
Cordialement,
Sébastien(SG)
avatar
CHmetrique
Admin

Age : 43
Localisation : Brabant Wallon - Belgique

Revenir en haut Aller en bas

Centrale ESU - Résolution

Message  amateurrhb le Jeu 9 Déc - 17:22

Mon problème est résolu ! Very Happy
Quelques explications car cela pourrait arriver à un autre utilisateur.

Merci Sébastien : l'idée du reset du décodeur (j'y avais pensé) est une partie de la solution, mais ne suffit pas.

Le problème survient avec les nouveaux décodeurs ESU Lokpilot V 3.0 M4.
Ces derniers ont l'avantage d'être compatibles MFX, mais un sérieux inconvénient : Tout changement via la voie de prorammation (p. ex. l'adresse de la loc. ou le paramètre de la vitesse max) provoque des changements dans plusieurs CV, notamment ceux de la commande du moteur (N° 2, 53, 54, 55) ou de l'éclairage (CV N° 113 à 116), en y mettant des valeurs farfelues.
Résultat : la loc ne fonctionne plus ni ne s'éclaire (feux, cabine).

Donc :
1) Il faut le savoir !
2) Il faut connaître les bonnes valeurs (p.ex. variable selon le type de moteur)
3) IL faut reprogrammer les CV en question.

C'est tout simple ... quand on sait ! cyclops

Daniel

_________________
Cordialement,
amateurrhb (Daniel)
avatar
amateurrhb

Age : 69
Localisation : Riviera vaudoise

Revenir en haut Aller en bas

Re: Centrale ESU

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum